GalaxyGate routing issue

Incident Report for Aero

Resolved

This incident has been resolved.
Posted Sep 30, 2020 - 19:06 UTC

Monitoring

Our sharder has successfully connected to the bots again. It seems the issue is resolved.
Posted Sep 30, 2020 - 18:50 UTC

Update

Our host is continuing to work on a fix for this issue. You can find their status updates in the previous link.
Posted Sep 30, 2020 - 18:27 UTC

Update

Posted Sep 30, 2020 - 18:27 UTC

Identified

GalaxyGate is currently having IP routing issues with Cloudflare. This means Aero is mostly unable to reach the internet.
Posted Sep 30, 2020 - 18:25 UTC
This incident affected: Core Infrastructure (Aero, Aero Staging).